Disable withdrawals for USDT (Near)
Incident Report for WhiteBIT
Resolved
This incident has been resolved.
Posted Apr 23, 2024 - 10:33 UTC
Investigating
Withdrawals are temporarily unavailable
Posted Apr 23, 2024 - 08:10 UTC
This incident affected: Cryptocurrencies (USDT (Near)).