Disable deposits for ONT
Incident Report for WhiteBIT
Resolved
This incident has been resolved.
Posted Apr 29, 2024 - 08:37 UTC
Investigating
Deposits are temporarily unavailable
Posted Apr 29, 2024 - 08:03 UTC
This incident affected: Cryptocurrencies (ONT).